Procedures won't run after I split my Kaseya server to two separate boxes

PROBLEM:

I split my Kaseya server from being on the same server with SQL to be its own server. Now none of my agent procedures are running on my agents.

CAUSE:

The old Kaseya services are still running on the SQL server and information is still being relayed to those active services.

SOLUTION:

In order to get agent procedures to start running successfully, you will need to get into the SQL server and disable the following services.

Kaseya Event Service
Kaseya Plugin-host service
Kaseya Sync Service
Kaseya Service

Once that is done, run a reapply schema on the system via the System tab > Configure page to re-establish the connection of your active Kaseya server.

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