Issue
When trying to install KAM on an endpoint, you receive an "Error in Server Response" for AMInstall.rails
Cause
What causes the error is the c:\Windows\Temp\ folder being filled up with tmpxxxx.tmp files.
This is confirmed with the following Microsoft KB http://msdn.microsoft.com/en-us/library/vstudio/system.io.path.gettempfilename(v=vs.100).aspx
Resolution
Logon to your Kaseay Server and go to <partition_id>:\Windows\Temp\ and remove the tmpxxxx.tmp files, make sure that the amount is below 65535.