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Unable to control KAV via Remote Control

Problem:  Unable to control KAV via Remote Control in Version 7.

Causes:  
By design, this is a security feature provided by Kaspersky that disabled remote protocols from accessing the Kaspersky GUI. Self-Defense is the component that protects Kaspersky Endpoint Security 10 for Windows against malware attempting to block the application or remove it from host. 

Self-Defense helps to avoid the following actions of malicious programs:
  • Modification or removal of application files, including program files, antivirus databases, quarantined files, trace files
  • Modification or removal of Kaspersky Endpoint Security 10 for Windows system registry keys
  • Termination of application processes
  • It basically protects the software itself from outside intrusion (which unfortunately includes remote control outside of RDP)
Resolution:
This have been fixed in Version R8 to allow control of UI via remote control. 
As a work-around for v7 and v6.5, you can disable self-defense via the kav profile settings.  (You must reapply the profile after making changes)
disable-self-protection.PNG
If the issue persists, please contact Kaseya Support.
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