Follow

Hardware and Software Requirements (KAV10)

Question:
What are the hardware and software requirements for KAV10?

Answer:

General Requirements:

  • 1 GHz CPU or greater

  • 1 GB available RAM

  • 1 GB free space on the hard drive

  • Microsoft Internet Explorer 7.0 and later;
  • Microsoft Windows Installer 3.0 and later;
  • Internet connection for activating the application and for updating databases and application modules. 

 

Hardware and Software Requirements for Endpoints:

  • Microsoft Windows XP Professional x86 Edition SP3 and later:
    • Intel® Pentium® 1 GHz and faster (or compatible);
    • at least 256 MB free RAM (1 GB is recommended).
  • Microsoft Windows Vista x86 Edition SP2 and later,
  • Microsoft Windows Vista x64 Edition SP2 and later,
  • Microsoft Windows 7 Professional / Enterprise / Ultimate x86 Edition,
  • Microsoft Windows 7 Professional / Enterprise / Ultimate x64 Edition,
  • Microsoft Windows 7 Professional / Enterprise / Ultimate x86 Edition SP1 and later,
  • Microsoft Windows 7 Professional / Enterprise / Ultimate x64 Edition SP1 and later,
  • Microsoft Windows 8 Professional / Enterprise x86 Edition,
  • Microsoft Windows 8 Professional / Enterprise x64 Edition,
  • Microsoft Windows 8.1 Enterprise x86 Edition,
  • Microsoft Windows 8.1 Enterprise x64 Edition:
    • for 32-bit OS, Intel Pentium 1 GHz processor and faster (or compatible);
    • for 64-bit OS, Intel Pentium 2 GHz processor and faster (or compatible);
    • at least 512 MB free RAM (1 GB is recommended).

Hardware and Software Requirements for Managed Servers:

  • Microsoft Windows Server 2012 R2 Standard х64 Edition*.
  • Microsoft Windows Server 2012 R2 Essentials х64*
  • Microsoft Small Business Server 2011 Essentials x64;
  • Microsoft Small Business Server 2011 Standard x64;
  • Microsoft Small Business Server 2008 Standard x64;
  • Microsoft Small Business Server 2008 Premium x64;
  • Microsoft Windows Server 2012 Foundation х64**;
  • Microsoft Windows Server 2012 Essentials х64**;
  • Microsoft Windows Server 2012 Standard х64**;
  • Microsoft Windows MultiPoint Server 2011 х64 Edition;
  • Microsoft Windows Server 2008 R2 Standard х64 SP1 or higher;
  • Microsoft Windows Server 2008 R2 Standard х64;
  • Microsoft Windows Server 2008 R2 Enterprise х64 SP1 or higher;
  • Microsoft Windows Server 2008 R2 Enterprise х64;
  • Microsoft Windows Server 2008 R2 Foundation х64 SP1 or higher;
  • Microsoft Windows Server 2008 R2 Foundation х64;
  • Microsoft Windows Server 2008 Standard х64 / x32 SP2 or higher;
  • Microsoft Windows Server 2008 Enterprise х64 / x32 SP2 or higher;
  • Microsoft Windows Server 2003 R2 Standard x86 / x64 SP2 or higher;
  • Microsoft Windows Server 2003 R2 Enterprise x86 / x64 SP2 or higher;
  • Microsoft Windows Server 2003 Standard x86 / x64 SP2;
  • Microsoft Windows Server 2003 Enterprise x86 / x64 SP2 or higher.

 

Applies to:

VSA 6.5, VSA 7.0, VSA 8.0

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.