KAV client is no longer re-branded to "Kaseya Antivirus" or customized product name

Problem

In previous releases of KAV, product name and user interface on clients were "re-branded" from Kaspersky product name to "Kaseya Anti-virus". Additionally, on-premise VSA administrators could modify the re-branding to use their own company name.

In recent versions, the re-branding no longer occurs. The product name is always shown as "Kaspersky Endpoint Security 10 for Windows" in Program menu and Windows Security Center (WSC).

Cause

Kaspersky withdrew support for re-branding in Kaspersky Endpoint Security 10.

Resolution

This behaviour is by design for all KAV clients with Kaspersky v10 or later.

 

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section