VSA Database Definition Date Does Not Match Endpoint And Reports Out-Of-Date Definitions

PROBLEM
VSA database definition date for KAV does not match endpoint and reports out-of-date definitions

CAUSE
There is a background task that runs periodically to keep the endpoint definition date in sync with the date in the VSA interface. Sometimes this can either skip a cycle or stop completely.
When this happens, the syncronisation will stop and the VSA interface will incorrectly report the definition date.

RESOLUTION / WORKAROUND
This issue is being investgated by the engineering team, but in the meantime, if you have a machine in this state, you can trigger an immediate check by doing the following

1. Go to the Anti-Virus Tab -> Machines page
2. Select the machines that are in a problem state
3. Click the "Protection" button at the top of the page
4. Click the "Get Status" option
This will trigger the sync on the machine

REFERENCE
PROTECT-229 / #81786

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section