Unable to use KAV (Kaspersky) user interface from remote control session

SYMPTOMS

When remote controlling an agent with KAV client (Kaspersky) installed, it is not possible to access the KAV user interface. The window opens, but it's unresponsive.

 

CAUSE

KAV has a feature called "Self Defense" which blocks access from third party programs. This feature is enabled by default in the KAV profile to prevent malicious programs from changing AV protection settings.

 

self_defense.png

 

SOLUTION

If Kaseya has patch version 7.0.0.18 or higher, adding the remote control executable to trusted application exclusions in the KAV profile will by-pass the Self Defense feature.

An alternative work-around is to temporarily switch off the "Self Defense" feature in the AV profile when access to KAV UI is needed in remote session.

kavtrusted.png

 

APPLIES TO

Kaseya Remote Control (KRC)

Kaseya Anti-Virus (KAV)

Have more questions?

Contact us

Was this article helpful?
2 out of 3 found this helpful

Provide feedback for the Documentation team!

Browse this section