Problem
When remote controlling an agent with Windows Vista/2008 or earlier operating systems, a specific 3rd party application does not display correctly in the remote session.
Cause
There may be a conflict between the 3rd party application and the "Mirage driver" used by KRC.
The Mirage driver is a 3rd party "mirror driver" (or virtual display driver) used by default on agents running Windows Vista/2008 or earlier operating systems for performance optimization, but some applications do not work correctly with such drivers.
Resolution
Disable the Mirage driver using the following steps: -
1) download the attached file - KaseyaRemoteControlHost.zip - and extract KaseyaRemoteControlHost.config
2) copy to the Kaseya agent installation directory on the agent machine in question - usually C:\Program Files (x86)\Kaseya\[serverID]
With the config file in place, KRC sessions to the agent will not use the Mirage driver. The physical display adapter in the agent machine will be used instead.
Applies to
Kaseya VSA (Remote Control) - R8 and later
Windows Vista/2008 or earlier operating systems