Keys randomly stop working while in a KRC session

PROBLEM
When using a KRC connection to a remote machine, the session will establish and the screen will refresh as expected. However, randomly thoughout the session you find problems with keys not working. It may be any key - letters, numbers, ctrl, shift. The keys may work, then stop, then work again, or you may lose keyboard input completely.
Restarting the session often restores the keyboard input for a time, but then it may stop again.

CAUSE
Some AV has "Keylogger protection", in particular Webroot's Identify shield, is triggered by the KRC grabbing the local keyboard input and sending it to the remote machine.

WORKAROUND / SOLUTION
Allow override to Kaseya Remote Control.exe within the Webroot configuration

ADDITIONAL INFORMATION
Kaseya Forum Thread - http://community.kaseya.com/xsp/f/26/t/20303.aspx

REFERENCE
#91958

Have more questions?

Contact us

Was this article helpful?
0 out of 2 found this helpful

Provide feedback for the Documentation team!

Browse this section