Keyboard doesn't work in KRC session when anti-keylogger software installed on "viewer" machine

Problem

Unable to type in Kaseya Remote Control (KRC) sessions. Any keys pressed on "viewer" machine's keyboard are not sent to the remote desktop.

Cause

A 3rd party security program is preventing the Remote Control viewer application from capturing keystrokes.

Zemana AntiLogger has been reported to cause this problem, but it may occur with other applications that are designed to protect user from keyloggers.

Resolution

Configure security software to ignore the following applications on the KRC "viewer" machine: - 
- C:\Program Files (x86)\Kaseya Remote Control\Kaseya Remote Control.exe 
- C:\Program Files (x86)\Kaseya Remote Control\Kaseya.AdminEndpoint.exe

Refer to the vendor's documentation for details how to do this.

Applies to

Kaseya Remote Control (KRC)

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