Problem
- Kaseya agent is on-line
- when trying to start Remote Control (KRC) session, RC viewer reports "Machine not online"
Cause
- agent check-in address or port configured incorrectly
Solution
1) go to Agent > Configure Agents > Check-in Control page
2) ensure that "Primary KServer" address and port are configured correctly (they should match the server configuration on System > Server Management > Configure page
NB - if using Policy Management to apply agent configurations, ensure that Checkin section of policy also has correct information
Applies to
Kaseya VSA - v7.0 and later