Problem
When installing patches to certain agents, Patch status is not automatically updated (but it may show as "installed" after running a new patch scan).
Agent procedure log shows the following error during patch install process: -
4:51:07 pm 7-Sep-15 $inst$ptc0$ebd-080.root.ebd *System*
Script Summary: Failed loading THEN steps
4:51:07 pm 7-Sep-15 $inst$ptc0$ebd-080.root.ebd *System*
FAILED to load the THEN steps for $inst$ptc0$ebd-080.root.ebd (ID = 244161843). Error: Invalid Script Variable Name Size (step 7)
Cause
Reboot Action policy is configured to send an email if reboot needed to complete a patch scan.
The body of the email contains HTML code (example below).
Resolution
Remove the HTML from the email body, or click Default button.
Applies to
Kaseya VSA - all versions