End users receive unexpected patch update notification

Problem:

End users receive the following pop-up notification on the endpoint during a Kaseya-scheduled patch installation:

Cause:

The above Kaseya notification will appear on an endpoint any time a "User action required to install update" patch is included in the scheduled update cycle.  Some patches require only that a user be logged into the machine.  Other patches may require the user to respond to on-screen prompts.  The level of interaction required is based on how Microsoft has coded the patch.  

Solution:

This notification cannot be disabled; however, you can deny patches that require user interaction to prevent them from installing on endpoints.  A patch requiring user interaction will appear with the notification "User action required..."  If the patch attempts to install and fails, it will show on the patch status page on a per-endpoint basis in the "User Not Ready" column.

These patches can also be identified on various pages throughout the Patch function.  For example, on the Approval by Patch page, ensure the "Show Details" option is enabled:

The install notifications for individual patches will then be visible

On the Machine Update page, select an individual machine.  Patches that are flagged as "User action required..." will include that detail.

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