Patch Status error: Credential might not have admin rights. Patch file failed to install.

Issue:

Patch Management > Patch status page shows error below when performing patch test

message.png

Cause:

The agent does not have the correct credentials to perform the operation.

Resolution: 

Open Start menu =>services => Agent service => right click => properties => "Log on" tab => Make sure it is set as "Local System Account" as screenshot below, if it is not please set it as such and restart the agent service. Proceed with running patch test again. 

image2.png

 

If this does not help resolve the issue please create a ticket so we can investigate. 

Have more questions?

Contact us

Was this article helpful?
0 out of 1 found this helpful

Provide feedback for the Documentation team!

Browse this section