Cloud Archive Jobs are Slow

SUMMARY

How to determine if network bandwidth is the cause of slow cloud archive jobs.

ISSUE

Issue

Cloud archive jobs are slow and/or take a long time to complete.

Cause

Cloudhook uses multi-threading and caching to make this process as fast as possible, but often the problem with a slow cloud archive is due to a reduced bandwidth connection to the cloud provider.

Resolution

Determine your bandwidth or network speed via speedtest.net, by running the following from the command line:

# /usr/bp/bin/speedtest.sh
This should result in a speed around 70 Mbits/s, but would not handle reasonable cloud archiving with speeds less than 20 Mbits/s.

If the bandwidth test reports a slow network speed, this may indicate network congestion or an inadequately-sized connection. Contact your network administrator to have this investigated.

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section