ISSUE
Why did my Cold Backup Copy (Archive) to Tape fail?
You may see an error similar to: Scheduled Archive job ... started at ... failed on <hostname>
RESOLUTION
The actual cause of the issue is found in the 'uarchive' logs written for the day the error occurred. Below is a quick way of narrowing down the errors in a readable format:
- Using SSH Terminal client, connect to the Unitrends.
- Execute this command string to locate the errors encountered:
grep -i 'archiverw.c:1996\|uaerr.c:40\|archivejob.c:6333' /usr/bp/logs.dir/uarchiv* - Below is a sample of an of a typical output:
/usr/bp/logs.dir/uarchive-archive-4.log:2018-03-25 14:45:48.488 +0200 : [LOG0] archiverw.c:1996: Failed closing: No space left on device /usr/bp/logs.dir/uarchive-archive-4.log:2018-03-25 14:45:48.488 +0200 : [LOG0] uaerr.c:40: Error: Failed copying backup for #103084 /usr/bp/logs.dir/uarchive-archive-4.log:2018-03-25 14:45:48.488 +0200 : [LOG0] archivejob.c:6333: Tape is full, mb_written is 150369581 /usr/bp/logs.dir/uarchive-archive-4.log:2018-03-25 14:45:52.572 +0200 : [LOG0] uaerr.c:40: Error: Failed copying backup for #103084 - Below is an explanation of the output:
/usr/bp/logs.dir/uarchive-archive-4.log <- This is the log file where the error was documented in
2018-03-25 14:45:48.488 +0200 <- This is the time the error was logged
archiverw.c:1996: Failed closing: archivejob.c:6333: Tape is full, mb_written is 150369581 <- This is the actual cause
CAUSE
We are currently working on more accurate problem resolution messages to reflect the errors presented in the UI and reflect the cause of the issue. Manual log review will be required until further notice.