SUMMARY
Why does the RECOVER page does not list the Backup Copies in Backup Catalog when using 10.1 or newer?
ISSUE
We have three source appliances which are all configured to copy backups to one offsite-appliance. Recently all four appliances have been updated to 10.1.1-3. Previously we were able to see all backup-copies in the offsite-appliances backup catalog but now the backup catalog is completely empty. The copies still seem to be happening, as we're seeing copy jobs. Has something changed? Were do we find the replicated assets and how do we recover them on the offsite appliance?
RESOLUTION
To view Backup Copy data, please perform the following:
1) Click on .
2) To the right, find the FILTER BACKUPS section.
3) Change the Appliance to the Target system (or set to All if you are not sure).
4) Change the From value to a date in the past related to the data you seek.
5) Change the Type to
- Backup Copy (Cold) if it is on a NAS, eSATA, USB, Tape, or 3rd Party Cloud (Google, Amazon, Rackspace).
- Backup Copy (Hot) if it on a target Unitrends Appliance or Unitrends Cloud.
6) Click the button.
Soon, you will see the list of replicated data in the list. There are two ways to view the list
- By Protected Asset (this is the default)
- By Date
CAUSE
We have change the Filter Backups defaults to only show one day worth of data in the list.