ISSUE
To resolve the following error on VMware 6.0
An error occurred while saving the snapshot: msg.snapshot.error-QUIESCINGERROR
Generally, you will see the attempt to create a snapshot, but the operation fails when it reaches about 30% completion.
RESOLUTION
RESOLUTION 1: For VMware 5.5: VMware KB 2069952: “msg.snapshot.error-QUIESCING-ERROR” in vCenter Server (2069952)"
RESOLUTION 2: For VMware 6.0: Apply Patch from KB 2147328: "VMware ESXi 6.0, Patch Release ESXi600-201610001 (2147328)"
This is the latest VMware 6.0 Patch. It include previous fixes to correct known Change Block Tracking and Snapshot bugs.
https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2147328
Release Date: Oct 17, 2016
Download Filename:
ESXi600-201610001.zip
Build:
4510822
Download Size:
366.5 MB
md5sum:
834a5d543c5b059daa7bedeb34c64f4f
sha1checksum:
edb061c7af236b569920f21b47dc7e65297431e6
Host Reboot Required: Yes
Virtual Machine Migration or Shutdown Required: Yes
Bulletins
Bulletin ID |
Category |
Severity |
Knowledge Base Article |
ESXi600-201610410-BG | Bugfix | Important | 2147329 |
Image Profiles
Image Profile Name | Knowledge Base Article |
ESXi-6.0.0-20161004001-standard | 2147330 |
ESXi-6.0.0-20161004001-no-tools | 2147331 |
For information on patch and update classification, see KB 2014447.
CAUSE
Unitrends use VMware's supplied APIs to give us the ability to request data blocks for a Guest VM for our backup. VMware then performs what it deems necessary (Snapshot/HotAdd) to provide the requested data (usually, changed blocks only) to our Unitrends solution. VMware will then provide to us, instructions for what data to collect and we then provide to VMware the confirmation of what we collected. When VMware confirms the checksum, the job is marked as successful on the Unitrends recovery console Administrative Interface and in your email reports, and VMware completes its process of returning the Guest VM to its original configuration.
NOTES
Questions relating to these patches should be directed to VMware Support (see How to file a Support Request in My VMware).