Tape Media Errors Occur

ISSUE

Symptom

  • Tape media errors occur
  • Tape write errors appearing in the logs
  • Devices experiencing problems with writing to tape

Possible Causes

  • Dirty tapes or tape heads
  • The tape is worn
  • The tape is marked full

Resolutions

If tape write errors occur in the logs, clean the tape device with a fresh cleaning tape. Keep in mind that cleaning tapes are designed to be used only a limited number of times and must be changed periodically, and should be used with a frequency indicated by your tape drive manufacturer (usually every 8 – 50 hours of use).

Additionally, for some of the 4mm and 8mm drives, the cleaning tape needs to be used two or three times in a row to fully clean the heads.

Try using a new tape to get better results. If a tape encounters a media error while writing data, the tape is marked full. Subsequent backups cannot be appended to this tape. Thus, if there is a single tape, all subsequent backup queued to this tape device fail until a new tape is inserted.

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section