Autotask Ticket Titled: "XXX domain not disclosed"

PROBLEM

Using the DarkWeb-Autotask Integration, a ticket was generated giving no other information except the following:

 

"XXXX domain not disclosed"

 

CAUSE

Ticket Description field is missing

 

RESOLUTION 

To Create a Ticket Description

1. Create "Add Field Mapping". (The new field will appear at the bottom of the selections)

mceclip0.png


2. Scroll down the list and select the field of "Ticket Description (string)".

​​mceclip1.png


3. This field allows you to configure what data you'd like to appear from our DWID Compromises and text entry (instructions for technician procedure handling, etc).

​​mceclip2.png

4. Save the changes.

 

 

 

 

 

 

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section