Duplicate Modules Appearing in VSA

PROBLEM

Post logging into Kaseya VSA, there are duplicate modules on the left side of the user interface. The below screenshot illustrates this behavior.

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CAUSE

Post VSA patch update we may encounter this or this can be environmental.

RESOLUTION 

Please try below steps to address this:
1. On VSA application server > Launch an Administrator Command Prompt
2. Run the command > iisreset 

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3. In a few seconds, the 'Command Prompt' window will display the information: Internet services successfully stopped - Attempting start.

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4. Once IIS restarts, close this window.

5. Log out and log in to VSA.
4. Confirm the modules (navigation menu on VSA login page) are displayed correctly.

NOTE: This fix is applicable to On-Premise VSA only. If you are using a SaaS VSA instance, please create a support ticket.

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