Modules
Sign in
Get Help

Software Management Requirements

Question: Can I get a list of what is required for the "Software Management" module in Kaseya?

Answer: Here's a list of what the SM module requires:

  • The "Software Management" R9.5 module requires VSA R9.5.
  • The agent version must be 9.4.0.12 or later.
  • Applies to Windows and Apple supported agents, with the exception of Windows XP and Windows Server 2003, which are not supported.
  • If using the "Software Management" module, an additional 200GB of storage (on the Kaseya Server) should be free to store the patches.

Note: You'll also need to whitelist these sites (kserver-only):

  • http://sdsweb.cloudapp.net
  • http://sdsweb.blob.core.windows.net 
  • http://cache.patchlinksecure.net/patchcomponents/OSPXSet.xml 
  • http://cache.lumension.com 

Note: If using VSA SaaS the agents need to reach this site

  • https://vsa-file-cache.kaseya.net

Have more questions?

Contact us

Was this article helpful?
0 out of 1 found this helpful

Provide feedback for the Documentation team!

Browse this section