Problem:
While accessing KNM, gets below error randomly
Error: Unable to validate your session/role from VSA; Please try again later or contact your administrator for assistance.
Cause:
This issue occurs when the KNM service is restarted in the Kaseya VSA server or after the reboot of the Kaseya server the KNM service is not started in a timely manner.
Resolution:
This error could be due to browser cache or KNM service not running.
Follow below steps to resolve the error:
1. Log out of VSA and clear your browser cache and cookies and then log in back.
2. If the issue still persists, then restart Kaseya Network Monitor service on the KServer