PROBLEM
You receive lots of error messages in the system logs. The errors can be like following
Processing D:\Kaseya\UserProfiles\@MsgQueIn\557172764881458-b595b2d71d3ad38-server_roles_audit.xml for newF&I-PC.dag failed in ProcessServerRoles(). (There is an error in XML document (1, 67).)
Processing ..\Audit\result-1524620772.json for _dc1.office.yc failed in ProcessAuditResultsSourceFile(). (Transaction (Process ID 362) was deadlocked on lock resources with another process and has been chosen as the deadlock victim. Rerun the transaction.)
CAUSE:
You are receiving these errors because there are special characters in the machine names for which the errors are generated.
RESOLUTION:
Kaseya doesn't support special character in the machine name. Please modify the machine name and remove any special characters in the name to resolve this issue.
NOTE: Please reach out to Kaseya support if you continue facing the problem.