Problem
Interfaces do not appear when you scan the interfaces of a device.
Cause
The most common cause is credentials are not properly assigned to the device.
Solution
First step is to check that the asset you are trying to monitor is properly configured with the appropriate credentials.
After you confirm that the credentials are properly configured on the asset make sure the credentials placed in the Edit monitor page are correct before scanning the interfaces.
If the credentials are correct and everything is configured properly, then the interface list will populate.
Applicable to
All versions of KNM