Google Maps in KNMi Not Displaying

SYMPTOMS

Maps using the Google Maps API does not display in the Network Monitor module.

CAUSE

The Google Maps API does not support SSL connections.

SOLUTION

To view the Google Maps feature in KNMi, please make sure you are not connected to the VSA using SSL.

Log into your VSA with http://, not https://. Or, you can also simply remove the s from https:// and reload the page.

Because SaaS forces SSL connections to the SaaS servers, Google Maps is not available for SaaS customers.

APPLIES TO

Kaseya 7.0 and 8.0.

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section