Follow

No Live Data in KNMi

Problem

There is no Live Data in KNM and/or historical data in the UI for monitors in KNMi.

Cause

The interface binding on the KServer are not configured for localhost and thus are rejecting data from the gateways. This will result in data not being saved in the database and not appearing in the UI.

Solution

Log onto the KServer and navigate to the Kaseya install directory. In the knm folder, you will see a file called rminit.cfg. In the file add the following parameter

bind_if=localhost

If the entry already exists, simply replace whatever is after the "=" sign with localhost.

Applicable To

All versions of  KNM integrated.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.