Problem :
Unable to send out emails when an alert is triggered.
Kaseya Network Monitor > System logs shows
Failure to initiate message on e-mail server, from mail address (knmi@192.168.172.17) not accepted by e-mail servers. the default address can be changed in the program settings page 501 5.1.7 Bad sender address syntax.
Cause:
The Outbound mail settings > Host name contains IP address
Solution
KNM sends email notification using the outbound mail configurations, it looks for hostname and port value to initiate the mesage on email server. Please use domain name in the Host name field instead of IP address.