Problem
KNMi custom reports and Qucik Report are not displaying any data
Cause
When you run a create report > view in browser > view Report> Report Settings > Run Template , does not have the correct
monitor selected when you hit the View report , this happens when your Report Template does not have the correct data type in the Report's Basic properties tab .
Solution
Edit the Report by Navigating to Reports
Select View > Report >select the custom report link > click Graph > then select Add graph or Add Data table
to test , please Click Save and Run Report
Applies to
KNM Integrated versions