Problem:
You log in to Kaseya and find that only a few of the tabs (Agents, System, Patch Management, etc) are there, but not all the expected ones
Cause:
This usually happens when there is a license code update and for some reason the process does not complete.
When your server checks for a new license, it pulls a file down which contains a list of the functions that your license allows.
If this process has a problem, you can be left in this state.
Workaround / Solution:
1. log in to kaseya
2. change the url to http:<your.server.com>/inc/getcheck.asp
This will return the message "Check complete" if all worked, or something else if there was a problem.
3. log out of kaseya
4. log back in