PROBLEM
After logging in to the Kaseya web interface, you receive a message in the Notification Bar that "VSA IS OVERLOADED"
CAUSE
Kaseya is constantly monitoring various performance counters in itself and with SQL. If these values rise above a certain level, then this message is displayed at next logon, even if this is 12 hours later.
It is often the case that people see this in the morning when they log in. This is caused by the server being busy over night while performing the backup and doing the nightly maintenance.
This does not mean that the server is under-powered, but rather that for a period of time it was busy, or rather busy enough that one of the values being checked was triggered.
RESOLUTION/ WORKAROUND
If the message is the only problem that you are seeing, you can safely ignore this.
If, however, you are actually seeing performance issues on the server, you should create a support ticket by visiting https://helpdesk.kaseya.com.
VSA Overloaded Message
Have more questions?
Was this article helpful?
Provide feedback for the Documentation team!
Browse this section
- Add many email addresses in System Monitoring and Alerts
- After updating to new VSA UI, all the icons are missing/distorted
- Alerting when reaching License Limit for KServer
- An error occurred on the server when processing the URL
- Applying a New License Key in Kaseya
- Can I define a scope based on OS Type or Role?
- Cannot Remove Org/Machine Group because there are Agents in it.
- Cannot see some Options in the VSA Toolbox.
- Change Color Scheme with New UI
- Connectwise API Vulnerability
- See more