PROBLEM
After logging in to Kaseya, you notice that some of the menu items on the left, such as Audit, System or Remote Ctrl are not appearing
CAUSE
When the Kaseya server "Checks in" with the license server, a file is passed back from the license server to the Kaseya server with a list of functions that you are licensed to use.
If this file is not received or for some reason is not complete, then the Kaseya server will not show the correct list of functions that are available.
WORKAROUND / SOLUTION
99% of the time, the solution is simply to ask the Kaseya server to "check in" with the license server again, and pull that file. Unless there is a permanent issue, such as a firewall blocking access, or some other issue that will always cause a failure, this check-in will work second time around.
To do this
1. log in to the Kaseya server (windows desktop)
2. load your browser
3. enter http://localhost/inc/getcheck.asp
The successful result of this will be a message saying "check complete"
4. Log in to the Kaseya web interface and check that the menu items are there
If for some reason you receive an error instead of "Check complete", or the menu items are still incorrect, then there may be a problem that support needs to investigate.
If this is the case, please visit http://helpdesk.kaseya.com and raise a support ticket, mentioning that you have followed the steps in the article.
Applies to all VSA On-premises