Follow

PCI Compliance Audit: Microsoft ASP.NET Denial of Service Vulnerability

Problem

Our security audit tool is reporting the following vulnerability:

  • Microsoft ASP.NET Denial of Service Vulnerability (KB2659883 and MS11-100)

Cause

This is due to a Microsoft Security Vulnerability. This was fixed in December 29, 2011.

Resolution

You must patch your windows server with KB2659883 and MS11-100. Please see: The Following Microsoft Article

If you have multiple instances of .NET (3,3.5,4,4.2 etc), you will need the patch per .NET version, please see the article above.

Please note this is not a Kaseya-related vulnerability. If your audit continues to show this error, please consult your security audit vendor or Microsoft for more information. 

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.