Problems viewing or finding data in the CSV after exporting Schedule History Report

SUMMARY

Problems viewing or finding data in the CSV after exporting Schedule History Report

ISSUE

Purpose

Provide information about reading exported CSV files.

Symptoms / Description

 When opening the CSV exported from the Schedule History report, you do not see all of your backups.

Cause

 This has to do with how the information is presented in Excel.  The data is actually present in the fields of the J column (in my tests).

Resolution / Workaround / Execution Process

 Open the CSV in WordPad (not Notepad).

Third-Party Sources

 n/a

 

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