ISSUE
After updating the appliance, OpenSSL packages are still listed as requiring an update and/or the update fails with an error.
Example of an SSL package showing as needing updating:
openssl 1.0.1e-30.el6_6.4
RESOLUTION
SSH into the appliance and run the following update command:
unitrends-cli post updates
If issues persist:
https://helpdesk.kaseya.com/hc/en-gb/articles/4407520302481
CAUSE
This issue may occur if an update is attempted from the legacy UI though this may not be the only cause.