SUMMARY
Steps to resolve an issue where the UI was not indicating the date of a one-time full backup mixed into a regular backup schedule.
ISSUE
The UI does not indicate the date of a one-time full backup when mixed into a regular backup schedule.
RESOLUTION
Upgrade to version 9.1.0 or later of the Unitrends software.
CAUSE
A known bug in a version previous to 9.1.0.