Exchange backup failing for "Network connection stopped"

SUMMARY

Customer's Exchange backup for a single database continues to fail with the error "Network connection stopped"

ISSUE

Scenario:

Exchange(all versions) with multiple mail databases
Only a single database continuously fails for "Network connection stopped"
Check the WBPS error logs and you will likely find a message similar to "A consistency check is required...."
Exchange is requiring this consistency check which can only run against a VSS snapshotted database. There are no eseutil or other tools that will run this type of check. 

RESOLUTION

The resolution is to run a backup against the Exchange server using WIndows Server Backup. Follow the document below. Make sure to select all volumes that house any Exchange data: databases, logs, etc. Also select the option for a Remote Access Share and point it to the samba share of the appliance if there is space available.

https://docs.microsoft.com/en-us/Exchange/high-availability/disaster-recovery/backup-with-windows-server-backup

CAUSE

Exchange consistency checks are a native Microsoft Exchange process that we don't have any control over. If the consistency checks are taking too long to finish we will almost always timeout even if we up the usnap values to higher than 3000. Recommendations per Microsoft documentations is to run native full to reduce the logs and bring the consistency check more inline with expected timeframes. 

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