Details may not properly display in the Weekly Status report for clients or applications that are not currently available

SUMMARY

Details may not properly display in the Weekly Status report.

ISSUE

On the weekly status report, some objects may return blank results.  this may be sen in the main report as well as in some detail report views after selecting line items in the parent report.  

RESOLUTION

To resolve this issue, upgrade your appliance to version 10.1

CAUSE

The issue is that the report was not properly handling clients that have valid backups in the report range but that are no longer present in the UI for backup.  This can happen because the original VM, database, or database instance was removed from production normally, and after an inventory sync we no longer can communicate to that object, or, that communication or application issues are preventing an inventory sync from completing naturally resulting in UI traps noting inventory sync failures.  

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