I have installed the Client Agent and... (1-Can not add it to Protected Asset tab or 2-Do not see it in Inventory)

ISSUE

ISSUE: I have installed the Client Agent and... (1-Can not add it to Protected Asset tab or 2-Do not see it in Inventory)

RESOLUTION

RESOLUTION: Since you have already installed the Unitrends Client Agent, we can disable to checks and installation process of the Client Agent, and go straight to communicating with the Client Agent directly.

New HTML5 ui Administrative Interface: For details about deleting a client, see the following section of the Administrator Guide for Recovery Series and Unitrends Backup, then click on the top 'Managing agent-based assets', followed by the subtopic .To add an agent-based asset.'
  STEPS (HTML5 ui):
     1) CONFIGURE > Protected Assets (tabs on top) > Add >>Asset.
     2) UNCHECK the 'Install Agent (Windows only)'. Complete the rest.

Legacy recoveryconsole Administrative Interface: For details about deleting a client, see the following section of the Recovery-Series and UB Administrator’s Guide: Adding a Windows client.
  STEPS (Legacy recoveryconsole ai):
     1)Select the Appliance name in the Navigation pane on the left.
     2) Click: Settings > Clients, Networks, and Notifications > Clients
     3) Click Add Client.
     4) Verify that 'Establish trust. is not checked. Click Setup.

CAUSE

CAUSE: The failure code comes from the inability to traverse Microsoft's new security settings that prevent installation of software from outside of the operating system.

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section