SUMMARY
Clients with Forefront TMG will not register to a Unitrends backup appliance and will not back up if manually registered without client-side manual edits to the configuration, therefore, redirecting data ports for clients with ForeFront Threat Management Gateway servers is required.
ISSUE
Forefront Threat Management Gateway (TMG) is a Microsoft software firewall service. Clients with Forefront TMG will not register to a Unitrends backup appliance and will not back up if manually registered without client-side manual edits to the configuration.
RESOLUTION
On the forefront system where a Unitrends agent is installed, the file C:\PCBP\master.ini needs to be edited:
1) In the section [BProfessional]:
- Locate the item Data=1745
- Change the value to 1746.
CAUSE
ForeFront TMG uses port 1745 for it’s operations. This conflicts with Unitrends default data port for backups
NOTES
For more detailed information on backup failures and performance issues see Unitrends KB 5062 - Backup Failures and Performance Issues