SUMMARY
Agent-based backups may fail
ISSUE
Users may notice agent-based backup failure accompanied by the following error message:
"Job terminated, error with disk metadata configuration"
RESOLUTION
To resolve this issue, upgrade your appliance to version 9.2 and verify that your protected assets are using the latest version of the Unitrends Agent.
CAUSE
In versions 9.0.0-8 through 9.1.0-2 of the Unitrends Agent, files may be incorrectly written to a "temp" folder that cannot be accessed by the agent.