SUMMARY
CBT drive on a Hyper-V cluster can get out of sync. This can cause CBT issues with getting changed blocks resulting in incremental backups that are the same size of a full backup.
ISSUE
----- Error Messages -----
CBTDriverError:uvbCbtSnapshotCreationStarted:: FFFFFFFF80070002
Due to previous error, Unitrends agent is not able to use the Hyper-V CBT filter driver during backup job for VM {A4C9989D-86C9-4769-81FE-E8765E5B6691}: all files will be backed up as full not change blocks.
----- End Error Messages -----
RESOLUTION
Open the following file in notepad and review the Sync Status line on each Hyper-V node in the cluster.
C:\unicbt\config\in.xmlYou will see if the drive is InSync or NoSync or OutSync like the following.
<CBT> <VERSION>2</VERSION> <SYNC_STATUS>NoSync</SYNC_STATUS>If the driver is out of sync you will want to stop the CBT (UnitrendSVC) service on each Hyper-V node.
Once the UnitrendSVC service is stopped on each node, start the UnitrendSVC on each node to complete the sync CBT.
Lastly, take another Hyper-V full backup which, once completed, should remedy the incremental backup size issues moving forward.
CAUSE
CBT drive loses sync with the other cluster nodes which requires a reset to get the driver back in sync.