PROBLEM
- After updating user passwords in AD users cannot login to the vsa
CAUSE
- Full synchronization has not run since the update or there is no policy assigned to the user stopping Discovery from harvesting new passwords
RESOLUTION
1) Discovery --> Domain Watch --> Select Domain where users are --> Schedule and Status
2) Schedule and status --> Click Schedule Full Synchronization
3) Depending on how often user passwords are updated in Active Directory select daily or weekly
4) Confirm the No end date option is selected --> click schedule
See attached screenshots for assistance
NOTE
It is recommended that the hourly option is not select as this can put a heavy strain on the Domain