When editing the "Backup Copy Job" > Input "targets" cannot be an empty array.

ISSUE

When attempting to re-save a Backup Copy Job, the following error is displayed

Input "targets" cannot be an empty array.

 

RESOLUTION

Steps:

  1. Go to JOBS (page) > Job Manager (tab).
  2. Select a Backup Copy job from the list and click on the Edit (button).
  3. Add an item from the INVENTORY section on the left so it shows up in the JOB INVENTORY SETTINGS on the right.
  4. Click on the Save button. The following error is displayed: Input "targets" cannot be an empty array.
  5. Click on Close (button). This closes the dialogue box with the error.
  6. Click on the Next (button). You are now in the Define Job Settings section.
  7. Click on the Save (button). The Backup Copy job is saved.

CAUSE

When editing the Backup Copy Job, the data from the Backup Copy Type field (from the Define Job Settings) isn't loaded, causing the error displayed and preventing you from saving your work. By closing the error displayed and clicking Next, the data is loaded and the job can be saved.

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section