SUMMARY
This article explains how to resolve problems that can occur when trying to register a Windows client to a Unitrends appliance.
ISSUE
https://helpdesk.kaseya.com/hc/en-gb/articles/4407519879569An error message is received when trying to register a Windows client to the backup system.
RESOLUTION
There are two likely causes of the issue, which may be resolved by the following:
- If the problem is with the agent push feature, troubleshoot using the instructions in Troubleshooting Agent Push. Another option is to install the agent manually and then register the client. For instructions, see Manually installing the Windows agent. If the agent is installed manually, uncheck "Install Agent (Windows Only)" when registering the protected asset. For details, see How do I add a Windows client after manually installing the agent?.
- If the agent is already installed on the client and "Install Agent (Windows Only)" was checked when attempting to register it, uncheck "Install Agent (Windows Only)" when registering the client. For details, see How do I add a Windows client after manually installing the agent?.
CAUSE
Two of the most likely causes:
- There is a problem with the agent push feature.
- The agent is already installed on the client and you have checked Establish trust when attempting to register it.