SUMMARY
Logs are not truncated following Exchange backup
ISSUE
Purpose
Provide assistance with Exchange agent backups
Applies To
Windows agent, Exchange agent
Symptoms / Description
Logs are not truncated following an Exchange full backup of all information storage groups
Cause
Some issue or configuration on the Exchange server is preventing the log truncation
Resolution / Workaround / Execution Process
Here are the most common things to check.
- The Windows application event log should show some errors/warnings after the full backup has concluded that say something to the effect, ‘logs will not be truncated’ or ‘logs cannot be truncated’. Around these events there may be other Exchange events that give hints as to the problem.
- Be sure that all info stores are backed up, including the public folder store. Multiple stores can log to the same log and that log would not be truncated if only one store is backed up.
- LCR and CCR, if enabled must be enabled on all storage groups. If enabled, must be successful on all clusters.
Third-Party Sources
n/a