Backup ID has been added to the Backup Catalog tab of the Recover page

SUMMARY

Steps to resolve an issue where the backup ID was not present on the Backup Catalog tab of the Recover page.

ISSUE

Backup ID is not present on the Backup Catalog tab of the Recover page.

RESOLUTION

Upgrade to version 9.1.0 or later of the Unitrends software.

CAUSE

A known bug in a version previous to 9.1.0.

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