SharePoint backup failed when user account name or password is incorrect.

SUMMARY

SharePoint 2007/2010/2013/2016 backup failed when user account name or password is incorrect.

ISSUE

SharePoint 2007/2010/2013/2016 backup failed when user account name or password is incorrect.

SharePoint backup is failing with summary output as follow:

Application: SharePoint
Operation: SharePoint Full
Reference Log: /usr/bp/logs.dir/rae-77.log
Command Failed: Verifying SharePoint User Credentials

----- Client Messages -----
User account credentials are not valid (SQLTEST\users1):
   - Returned HRESULT = 0x8007052e
   - Error text: The user name or password is incorrect.
     Occurs when user credentials provided by Unitrends Administrator Interface (RRC) are not valid or account is locked.
   - Resolution: Provide different user credential, check is account was locked due incorrect password.
----- End Client Messages -----
 

 

RESOLUTION

  1. Unlock SharePoint backup account by using Active Directory Users and Computers interface;
  2. Verify that user name and password entered correctly using the Unitrends interface

CAUSE

  • SharePoint backup account name that was entered in the Unitrends interface
  • Does not exist on domain;
  • The password is mistyped and entered incorrectly;
  • The account has been locked out after multiple unsuccessful attempt to login to the domain.

NOTES

For more detailed information on backup failures and performance issues see Unitrends KB 5062 - Backup Failures and Performance Issues

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section