SUMMARY
Email Notifications on Removed Client
ISSUE
Purpose
To no longer receive email notifications on removed clients.
Description
Remove a client and all associated notifications attached to that client.
Cause
Why am I still receiving notifications on a client that was removed?
Resolution
In some cases there are schedules associated with the client still. The first step is to remove all associated schedules attached to the client. Once that has been completed make sure that retention settings for the client are at 0 for both maximum and minimum days. Proceed to remove client in the normal fashion upon those completed steps.
Third-Party Sources