SUMMARY
Jobs not making progress due to the appliance being out of space.
ISSUE
The following message is displayed: freeing additional space
For more information on "Out of Space" conditions see Error: No more space on device
RESOLUTION
To get the most retention possible on a system the D2D device stays close to capacity. This poses an interesting situation when it comes to making room for new backups. We don’t want to purge too much data as this would impact retention negatively but if we wait until the storage is needed the backup could timeout waiting for the purger to free up additional space.
- The purger can be modified by changing storage settings in the RRC and this can be accomplished by going to Configure -> Storage and selecting one of three different options.
- Maximize backup performance
- Optimize Backup Performance and Retention
- Maximize Backup Retention
- Verify or update to the latest system and agent version. For more information on updating the system or agent software, see http://www.unitrends.com/docs/user-guides/installation-upgrade-guide.pdf
- If multiple systems are present, look for an imbalance where one system is protecting more data than the other. There may be an opportunity to move data to the less burdened system to improve retention/protection on the clients protected by the more heavily burdened system.
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Review the configuration and latest backups to identify the following possibilities.
- Are any clients showing data change rates larger than 5%?
- Review the backups report for the last 7 days.
- If any differential or incremental backups are more than 5% of the master, you can search for large files which are changing daily contributing to large change rates (this may be a SQL maintenance plan store on disk and being captured in the differential/incremental backup, a VM file, Outlook .ost/.pst)
CAUSE
This message occurs when when a D2D device becoming full and requires additional space for the incoming backups to be written to disk.